WooCommerce Germanized Plugin installieren

Eine Frage vorab: Sind sie sich sicher, dass Sie WooCommerce Germanized nutzen? Falls Sie sich nicht sicher sind, können Sie dies ganz einfach herausfinden:

  1. WooCommerce-Backend öffnen.
  2. Innerhalb der Hauptnavigation auf „Plugins“ klicken. Ein Menü öffnet sich.
  3. Auf „Installierte Plugins“ klicken. Eine Liste der installierten Plugins öffnet sich.
  4. Innerhalb der Liste nach „Germanized für WooCommerce“ suchen.

1_-_Germanized_suchen.png

Sie haben „Germanized für WooCommerce“ in der Liste der installierten Plugins gefunden? Dann sind Sie in dieser Anleitung richtig.

Sie haben „Germanized für WooCommerce“ nicht in der Liste der installierten Plugins gefunden? Dann nutzen Sie bitte diese Anleitung: WooCommerce Plugin installieren

Für WooCommerce Germanized ab Version 3.10.4 steht seit September 2022 ein neues Plugin zur Verfügung. Daher existieren zwei Installationswege:

Installationsweg 1: Sie nutzen bereits ein Trusted Shops Plugin für ältere WooCommerce-Germanized-Versionen. Dann folgen Sie dem „Installationsweg für Nutzerinnen und Nutzer des alten Plugins“. Ignorieren Sie den anderen Installationsweg.

Installationsweg 2: Sie haben bislang kein Trusted Shops Plugin für WooCommerce Germanized genutzt. Dann folgen Sie dem „Installationsweg für Neumitglieder“. Ignorieren Sie den anderen Installationsweg.

Installationsweg für Nutzerinnen und Nutzer des alten Plugins

  1. WooCommerce-Backend öffnen. Eine Benachrichtigung, dass eine neue Germanized-Version verfügbar ist, erscheint auf dem Dashboard und im Bereich „Installierte Plugins“.
  2. Auf „Update starten“ klicken. Der Updateprozess beginnt.
    2_-_Update_Germanized.png
  3. Nach dem erfolgreichen Update erscheint im Bereich „WooCommerce“ ein Pop-up, das über ein Update für Mitglieder von Trusted Shops informiert. Auf „Start migration now“ klicken.
    3_-_Migration.png

Sie werden zur Login-Maske des neuen Trusted Shops Plugin weitergeleitet. Folgen Sie nun dieser Anleitung, um das Plugin nach Ihren individuellen Wünschen zu konfigurieren: Trusted Shops mit einem Plugin nutzen

Sobald Sie sich erstmalig in das neue Plugin eingeloggt haben, ist es aktiviert. Ihr bisher genutztes Plugin wird automatisch gelöscht.

Installationsweg für Neumitglieder

Um das aktuelle Plugin für WooCommerce Germanized nutzen zu können, muss die von Ihnen genutzte WooCommerce-Germanized-Version neuer als 3.10.4 sein – die Versionszahl muss also höher liegen. Nutzen Sie eine ältere Version? Dann führen Sie bitte zunächst ein Update von WooCommerce Germanized durch.
  1. WooCommerce-Backend öffnen.
  2. Innerhalb der Hauptnavigation auf „Plugins“ klicken. Ein Menü öffnet sich.
  3. Auf „Installierte Plugins“ klicken. Eine Liste der installierten Plugins öffnet sich.
  4. Innerhalb der Liste nach „Germanized für WooCommerce“ suchen.
    1_-_Germanized_suchen.png
  5. Beim Eintrag „Germanized für WooCommerce“ auf „Einstellungen“ klicken.
    5_-_Germanized_Einstellungen.png
  6. Den Reiter „Germanized“ öffnen.
    6_-_Germanized_Tab.png
  7. In der sich nun öffnenden Liste nach „Trusted Shops“ suchen. Auf „Installieren“ klicken.
    7_-_Germanized_Trusted_Shops_Korrektur.png

Sie werden zur Login-Maske des neuen Trusted Shops Plugin weitergeleitet. Folgen Sie nun dieser Anleitung, um das Plugin nach Ihren individuellen Wünschen zu konfigurieren: Trusted Shops mit einem Plugin nutzen

Sobald Sie sich erstmalig in das neue Plugin eingeloggt haben, ist es aktiviert.

War der Artikel hilfreich?

2 von 4 fanden dies hilfreich